w 210280 (binnen 5 km)

jve66816
Expert
Expert
Belgium
Berichten: 240
Lid geworden op: 30 apr 2018, 11:45
Locatie: Kalmthout, Antwerpen - B

WFVst5 schreef: 18 jul 2018, 21:13 Toch wel verontrustend.....niet goed gecontroleerd voordat de fiets is afgeleverd of zo? Sorry ik vergelijk het toch een beetje met een auto of motorfiets. Ben werkzaam in de bedrijfs auto's en ben dit niet zo gewend. Onze klanten komen normaliter pas bij de eerste beurt of APK (na een jaar) weer in de werkplaats.......ben vooralsnog blij dat mijn SP nog niet geleverd is en U de kastanjes voor mij uit het vuur haalt. Succes er mee en hou ons op de hoogte!
Dat is dus ook mijn mening. Na 5 km hoor je niet stil te staan.
De ST5 is een nieuw model, uiteraard kan er altijd iets misgaan met de elektronica of wat anders. Maar nieuwe firmware effe gepusht :shock: kan dan niet voordat je hem ophaalt :?: .
Wiel niet goed vastgezet met juiste moment, lakkleur deels niet hetzelfde, ophalen en licht doet het niet, juiste gereedschap niet in huis ... Nieuwe technologie heeft daar niets mee te maken. Wat is er eigenlijk zo nieuw aan de 5? De motor. Maar voor de rest is dit toch veel dat Stromer al 10j bouwt, omni, TMM-sensor, remhendels ... Hopelijk geen problemen met de banden :bj
En beetje zelf oplossen kan uiteraard nooit kwaad. Maar kwaliteitscontrole hoort gewoon beter, en dat is geen wedstrijd.
Jerry: ST5 - BodyFloat/Spurcycle - Home-Scheldelaan 30km - rijder :cool2:
WFVst5
Veteraan
Veteraan
Netherlands
Berichten: 1222
Lid geworden op: 17 jul 2018, 23:57
Locatie: Noord Holland

Helemaal eens hoor dit moet beter had er echt geen voorstelling van dat er zoveel problemen zijn anders had ik nog geen st5 besteld. ;) ;)
Downwind is allways faster&easyer....but beware of the gybe⛵️💨💨
Ben
Runner-up
Runner-up
Berichten: 19
Lid geworden op: 06 jul 2018, 16:47
Locatie: Groningen

Heb hetzelfde probleem gehad met mijn ST1x.
Probleem was dat het magneetcontact van de achterrem niet goed ingeregeld was. Hierdoor bleef af en toe het achterlicht branden waardoor de fiets dacht dat ik nog aan het remmen was en dus geen ondersteuning gaf.
- Controleer dus eens de werking van je rem dmv je achterlicht.
- Indien remlicht soms blijft branden het contact van de achterrem bijregelen aan de hendel
- Inbus onderaan magneetcotact lossen
- remcontact (denk sleutel 7) beetje verder uitdraaien (1toer)
- inbus terug vastzetten

Hopelijk is hiermee je probleem ook opgelost en kan je ook zorgeloos Stromeren
jjj
Veteraan | Forum Supporter
Veteraan | Forum Supporter
Netherlands
Berichten: 319
Lid geworden op: 21 mei 2018, 14:12
Locatie: Amersfoort

Vanmorgen geen problemen; op de terug weg wel weer. Op de terugweg voornamelijk in stand 1 (in de stad) stand twee en af en toe standje drie of S gereden.

Wanneer ik de rechter remhandel gebruik dan lijkt het soms of deze blijft hangen. (De fiets blijft op de motor remmen). Nog een paar keer remmen (met rechts) en alles werkt weer gewoon.

Alleen links remmen alleszoals verwacht.

Het zou dus best iets met de rechter remhandel kunnen zijn
Ben schreef: 19 jul 2018, 21:22 Heb hetzelfde probleem gehad met mijn ST1x.
Probleem was dat het magneetcontact van de achterrem niet goed ingeregeld was. Hierdoor bleef af en toe het achterlicht branden waardoor de fiets dacht dat ik nog aan het remmen was en dus geen ondersteuning gaf.
- Controleer dus eens de werking van je rem dmv je achterlicht.
- Indien remlicht soms blijft branden het contact van de achterrem bijregelen aan de hendel
- Inbus onderaan magneetcotact lossen
- remcontact (denk sleutel 7) beetje verder uitdraaien (1toer)
- inbus terug vastzetten

Hopelijk is hiermee je probleem ook opgelost en kan je ook zorgeloos Stromeren
Dank voor de tip.

Omdat ik de analyse nog wat scherper wil hebben; ga ik controleren of er een relatie met een bepaalde stand is (lees wil de fiets nog niet missen :lol: )
WFVst5
Veteraan
Veteraan
Netherlands
Berichten: 1222
Lid geworden op: 17 jul 2018, 23:57
Locatie: Noord Holland

:ay
Downwind is allways faster&easyer....but beware of the gybe⛵️💨💨
KvA
Pro
Pro
Berichten: 34
Lid geworden op: 02 dec 2017, 20:53

Ben schreef: 19 jul 2018, 21:22 Heb hetzelfde probleem gehad met mijn ST1x.
Probleem was dat het magneetcontact van de achterrem niet goed ingeregeld was. Hierdoor bleef af en toe het achterlicht branden waardoor de fiets dacht dat ik nog aan het remmen was en dus geen ondersteuning gaf.
- Controleer dus eens de werking van je rem dmv je achterlicht.
- Indien remlicht soms blijft branden het contact van de achterrem bijregelen aan de hendel
- Inbus onderaan magneetcotact lossen
- remcontact (denk sleutel 7) beetje verder uitdraaien (1toer)
- inbus terug vastzetten

Hopelijk is hiermee je probleem ook opgelost en kan je ook zorgeloos Stromeren
Volgens mij juiste conclusie. Had hetzelfde probleem meteen vanaf begin met mijn ST5. Dealer heeft remsensor bijgesteld en daarmee was probleem opgelost
Stromer sinds april 2017. Nu ST5, 60-75 km woon-werk (2 accu’s), provincie Utrecht.
Gebruikersavatar
Stromeur
Admin | Forum Supporter
Admin | Forum Supporter
Netherlands
Berichten: 14019
Lid geworden op: 15 mei 2017, 20:18
Locatie: Friesland

Interessante discussie over het ST5 stroomverbruik, vermogen e.d. afgesplitst naar een eigen topic:

viewtopic.php?f=20&t=1497
Stromer ST1 X, Stromer ST2 S... next?
Gebruikersavatar
Stromeur
Admin | Forum Supporter
Admin | Forum Supporter
Netherlands
Berichten: 14019
Lid geworden op: 15 mei 2017, 20:18
Locatie: Friesland

KvA schreef: 21 jul 2018, 16:55 Volgens mij juiste conclusie. Had hetzelfde probleem meteen vanaf begin met mijn ST5. Dealer heeft remsensor bijgesteld en daarmee was probleem opgelost
Ik heb begrepen dat dit ook het geval was bij de ST5 van jjj (afstelling remsensoren), dat dit is opgelost en dat dit inmiddels door Stromer is doorgegeven aan alle dealers. Dit is dus typisch iets dat misschien nog niet 100% in orde is als een ST5 bij de dealer aan komt, maar wat de dealers kunnen afvangen voordat de Stromer officieel wordt uitgeleverd aan de klant, zodat wij er überhaupt niks van merken. (Persoonlijk zie ik QC als een tweetrapsraket, die bestaat uit Stromer en de dealer.)

Voor wat betreft de foutmelding; dat is er eentje uit de productie, niet relevant voor ons eindgebruikers. Zoals bekend is het servicemenu officieel alleen bestemd voor dealers en voor Stromer, dus wij kunnen er feitelijk ook weinig tot niks uit opmaken. Ik snap 9 uit 10x ook echt niks van die meldingen.
Stromer ST1 X, Stromer ST2 S... next?
jjj
Veteraan | Forum Supporter
Veteraan | Forum Supporter
Netherlands
Berichten: 319
Lid geworden op: 21 mei 2018, 14:12
Locatie: Amersfoort

Het probleem door FM opgelost.

Om het verhaal ingewikkelder te maken speelde het probleem alleen ‘s middags en alleen met de rechter remhandel, het leek er op dat de hoge temperatuur ‘s middags roet in het eten gooide..

De oplossing was eenvoudig; de rechter remhandel heeft een hysterese waarbij het “remmen loslaat punt” niet bereikt werd. Door nu het aangrijp punt later te leggen schuift het loslaat punt ook op. Met anderen woorden de rem moet je een paar millimeter verder in knijpen voordat er geremdst wordt maar laat wel los.

De andere remhandel is ook aangepast; kan ik morgen bij 35 graden blijven fietsen :lol:
Gebruikersavatar
Free2be
Veteraan
Veteraan
Belgium
Berichten: 851
Lid geworden op: 26 aug 2018, 10:58
Locatie: Hasselt
Merk SP: ST3 limited edition
Km-stand: 2000

Bij mijn ST3 LE ook deze foutmelding, tijdens fietsen, ondersteuinig valt weg en de rem zit er op. Uitschakelen en terug opstarten, loste het probleem op. Heb deze foutmelding al 2 keer voorgehad.
Gemeld aan de FM.
ST3 LE gewoon omdat het kan, vrije tijd en werk combinatie.
Plaats reactie